Forget-me-not post-installation instructions

Once Forget-me-not is installed, follow these steps in order to verify successful installation and fix potential installation issues.

Checking successful installation

When the installation program completes, Forget-me-not will be installed in two ways:

  • As a standalone application. You will be able to run it from its shortcut in Windows Start menu: Forget-me-not > Run Forget-me-not.
  • As a plug-in in supported Microsoft Office programs. In version 1.1, you will find it in Microsoft Word and PowerPoint.

If you want to use Microsoft Word or Microsoft PowerPoint plug-ins, check whether they work correctly as follows:

  1. Open Microsoft Word or Microsoft PowerPoint.
    • If you have Microsoft Office 2007 or a newer version, you should see "Forget-me-not" tab on the ribbon:
      Forget-me-not ribbon in MS Word / PowerPoint

    • If you have Microsoft Office 2003 or an earlier version, check for "Forget-me-not" menu at the top of the application window:
      Forget-me-not menu in MS Word 2003 / MS PowerPoint 2003

If you don't see Forget-me-not in the ribbon or menu of Microsoft Word or Microsoft PowerPoint:

  • Make sure that you complete installation properly.
  • Microsoft Word: you may need to close applications which rely on Microsoft Word (e.g. Outlook) and restart Microsoft Word if it was open during installation.
  • Follow the instructions below.
  • If nothing works, refer to Troubleshooting section or send a support request via the support page.

What to do if Forget-me-not is not visible on the ribbon or menu of Microsoft Word / PowerPoint after a successful installation

To make sure that Microsoft Word / PowerPoint can see Forget-me-not, do the following for each program:

  • Word 2007 / PowerPoint 2007 and newer versions:

    Open Word Options / PowerPoint Options dialogue by clicking the large Microsoft Office icon in the top left corner (MS Office 2007) or File tab (MS Office 2010+) and then clicking Word Options / PowerPoint Options button or Options menu at the bottom.

    Select Add-Ins from the list on the left and check whether ForgetMeNotPlugin is included in the list as shown below. Note that ForgetMeNotPlugin must be under Active Application Add-Ins, not under Inactive Application Add-Ins:

    Screenshot: Add-Ins section of Options dialogue

    If ForgetMeNotPlugin is listed under Inactive Application Add-Ins, find the Manage list at the bottom of the screen, choose COM Add-Ins from the list and press Go... button as shown below:

    In the Templates and Add-Ins dialogue, check ForgetMeNotPlugin in the list and press OK.

    Checking whether the add-in is loaded (MS Office 2007+)

    Forget-me-not should now become available under a separate Forget-me-not tab.

  • Word 2003 / PowerPoint 2003 and earlier versions:

    Open COM Add-Ins dialogue by selecting Tools -> COM Add-Ins... from the menu. If you don't see the COM Add-ins menu item, click Tools -> Customize… and select the Commands tab in the Customize dialog box. Click on the Tools entry in the Categories column, then find the COM Add-ins menu item in the Commands column and drag it on a toolbar or the main menu.

    If ForgetMeNotPlugin is unchecked, check it and press OK.

    Checking whether the add-in is loaded (Word 2003 or earlier versions)

    Forget-me-not should now become available on the menu.

    If ForgetMeNotPlugin is checked in the COM Add-Ins dialogue, it is possible that you cannot see Forget-me-not because you recently replaced your Normal template. If this is the case, uninstall Forget-me-not first, and then install the latest version. This should fix the issue.

If Forget-me-not does not appear after it is re-activated or it is listed under Active Application Add-ins, the add-in may be blocked by the Trust Center settings. You need to change Microsoft Word's Trust Center settings as follows:

  • Word 2007 / PowerPoint 2007 and newer versions:

    Open Word Options / PowerPoint Options dialogue by clicking the large Microsoft Office icon in the top left corner (MS Office 2007) or File tab (MS Office 2010+) and then clicking Word Options / PowerPoint Options button or Options menu at the bottom.

    Select Trust Center from the list on the left and then click Trust Center Settings... to the right.

    Select ‘Add-ins’ from the list on the left and make sure that ‘Require Application Add-ins to be signed by Trusted Publisher’ and ‘Disable all Application Add-ins (may impair functionality)’ are NOT checked as shown below:

    Screenshot: Trust Center settings affecting Add-ins in Word / PowerPoint 2007

    To save the changes, press OK to close the dialogue, then OK again to save the options.

  • Word 2003 / PowerPoint 2003 and earlier versions:

    Go to Tools -> Macro -> Security... and click Trusted Publishers tab. At the bottom of the dialogue you will see a checkbox named ‘Trust all installed add-ins and templates’. Enable/check this checkbox and click OK. Restart the program. This should allow you to use Forget-me-not.

    Screenshot: Macro security - Trusted Publishers tab

If the above does not help, Word / PowerPoint may have added Forget-me-not to the list of disabled items, often after a serious crash. Try the following solution:

  • Word 2007 / PowerPoint 2007 and newer versions:

    Open Word Options / PowerPoint Options dialogue by clicking the large Microsoft Office icon in the top left corner (MS Office 2007) or File tab (MS Office 2010+) and then clicking Word Options / PowerPoint Options button or Options menu at the bottom.

    Select Add-Ins from the list on the left. In the Manage list at the bottom, select Disabled Items and click Go button. If ForgetMeNotPlugin is included in the list of disabled items, select it and click the Enable button, and finally click the Close button:

    Disabled items list

  • Word 2003 / PowerPoint 2003 and older versions:

    Click Help -> About Microsoft Office Word (or Help -> About Microsoft Office PowerPoint if this is PowerPoint) and then click Disabled Items... button at the bottom of the dialogue.

    Microsoft Office Help dialogue with Disabled Items button

    If ForgetMeNotPlugin is included in the list of disabled items, select it and click the Enable button, and finally click the Close button:

    Disabled items list

If Forget-me-not is not listed as described above, send a support request via the support page. Please attach the following information and files to the message:

  1. Your Windows version.
  2. Your Microsoft Office version.
  3. Which Microsoft Office application does not load Forget-me-not.
  4. adxregistrator.log – this file is created during installation of Forget-me-not. It contains important information about the success or failure of the add-in registration process. The file is located here: C:\Users\<user-name>\AppData\Local\Temp\Forget-me-not (on Windows Vista, Windows 7 and newer versions of Windows) or C:\Documents and Settings\<user-name>\Local Settings\Temp\Forget-me-not (on Windows XP).
  5. adxloader.log – this file is created when a Microsoft Office application attempts to load Forget-me-not. The file is located here: C:\Users\<user-name>\AppData\Local\Temp\Forget-me-not (on Windows Vista, Windows 7 and newer versions of Windows) or C:\Documents and Settings\<user-name>\Local Settings\Temp\Forget-me-not (on Windows XP). If the file does not exist, specify this in the message.